2nd Table entries are missing frames. Problem relates to CSS position:absolute and border-collapse:collapse entries.

RESOLVED DUPLICATE of bug 186317

Status

()

RESOLVED DUPLICATE of bug 186317
11 years ago
11 years ago

People

(Reporter: maschoen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre

The example URL shows the minimal html code that I could find to demonstrate the problem.  The content of the first table is almost irrelevant, however it seems to need the <TR><TD></TD></TR> to cause the problem.   Add additional content if you like.

The position:absolute setting for both tables also seems necessary to cause the problem.  In my example the tables overlap, but you can put in top:##px and left:##px values to change this, but problem still appears.

The problem is that the 2nd table entries have no borders.

Reproducible: Always

Steps to Reproduce:
1. View in Firefox.   Problem also appeared with today's Minefield.
2.
3.
Actual Results:  
2nd Table has no entry borders, but of course they should.

Expected Results:  
2nd Table should have borders between entries.

I noticed a recent version of Netscape that seems to have the same problem.
(Reporter)

Comment 1

11 years ago
Created attachment 264214 [details]
The html source that shows the problem

Comment 2

11 years ago
Dup of bug 186317 via bug 370881.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 186317
(Reporter)

Comment 3

11 years ago
The problem seems quite similar to 186317, and the underlying code problem may be identical, however if you remove "position:absolute;" from this example, the problem dissappears.  bug 186317 does not seem to require "position:absolute;".
You need to log in before you can comment on or make changes to this bug.