slow performance at imdb.com with fullcast

VERIFIED DUPLICATE of bug 379834

Status

()

Core
General
VERIFIED DUPLICATE of bug 379834
11 years ago
11 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

({perf, regression})

Trunk
x86
Windows XP
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
if you go to
http://www.imdb.com/title/tt0449088/fullcredits#cast
with the current nightly build
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre ID:2007050804 [cairo]
I'm getting super slow performance
I see this too, with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre ID:2007050813 [cairo]

Using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4pre) Gecko/2007050204 BonEcho/2.0.0.4pre it is much faster.
Keywords: regression
Version: unspecified → Trunk
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Henrik or Steve: could you guys find a regression range?

Comment 3

11 years ago
also see http://boingboing.net/

same cause? 

i try to pin down the regression range...
Keywords: perf
dupe of bug 379834?
Verified both pages have either a dotted or dashed 1px border on a long vertical div.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379834

Comment 6

11 years ago
ah yes, same regression range.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.