Closed Bug 380149 Opened 14 years ago Closed 14 years ago

Additional thread functionality needed

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36024

People

(Reporter: huskerdu, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 (20070326)

Often in newsgroups people will reply to an existing thread, change the subject, and make it into a new message.  This keeps it in the thread of the original message.  Yes, bad form, but a lot of people do it, so it would be great to be able to break/split threads.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36024
You need to log in before you can comment on or make changes to this bug.