Large horizontal rule doesn't render anymore

RESOLVED DUPLICATE of bug 379436

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 379436
11 years ago
11 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
The testcase is from bug 265736, the "Smaller testcase".
You should see a horizontal line that is very wide and black.
This regressed when cairo was turned on in windows.

Comment 1

11 years ago
It does show for me, but doesn't seem to repaint properly, so it flickers in and out of existence.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre ID:2007050804
I think this is basically bug 379436; gonna dup, but feel free to reopen if you disagree.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379436
You need to log in before you can comment on or make changes to this bug.