text sometimes overlaps image inside a table

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: abennett, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
At the page in the given URL, there is a table with a moderately narrow column
and fairly large text.  When the HTML first loads, the page renders correctly,
but if the image then is loaded after this point, it reshuffles the layout to
make it fit, but doesn't quite get it right, so the text ends out overlapping
the image (which is right aligned), instead of wrapping.  The image in question
has no "width" or "height" heights attributes set in the HTML.

Note that this doesn't happen if the image is loaded before the page is
initially laid out, so a simple workaround seems to be to simply reload the page
- the image will be in cache, so it will appear in time for the layout to be
correct.

This was observed in m15.
Reassigning to karnaze - Triaging Troy's bug list
Assignee: troy → karnaze

Comment 2

19 years ago
I cannot reproduce the problem with a build from 20000510 under Win98.

Comment 3

19 years ago
Would like to report on this using Mozilla build 2000051908, but I can't.

Mozilla blew up 3 times in a row with Type 2 errors.  iMac DV, Mac OS 9.0.4, MRJ 
2.2, carbon libs 1.0.4.  FWIW, that nightly build also blew up on http://
www.apple.com/   .

Comment 4

19 years ago
Not able to reproduce this bug under M-16-20000052408 build.

Same machine and configuration as my last post.
(Build 200052920) I saw the shuffle but the layout appeared to reflow OK.

Comment 6

19 years ago
Seems that nobody can reproduce the problem. I went there now 10 times, over the
last 2 weeks all the times the display was fine, I mark the bug as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101214 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.