unable to send the e-mail

VERIFIED DUPLICATE of bug 380388

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 380388
11 years ago
11 years ago

People

(Reporter: anand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: build.hotmail-11052007

i was trying to send e-mail after entering recepent e-meil, subject and message body.on clicking the send button inbox page is been displyed insted of the sent message confirmation.

Reproducible: Always

Steps to Reproduce:
1.log into hot mail
2.click on compose and enter e-mail id and subject and text document to be typed.
3.
Actual Results:  
inbox page was displayed.

Expected Results:  
sent message conifirmation page.

Updated

11 years ago
Whiteboard: DUPEME

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380388
Status: RESOLVED → VERIFIED

Updated

11 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.