Flash-related crash/2.0.0.3 on Mac OS 10.4.9

RESOLVED DUPLICATE of bug 374630

Status

()

--
critical
RESOLVED DUPLICATE of bug 374630
12 years ago
12 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Flash-related crash

Reproducible: Didn't try

Actual Results:  
Crash


See bug 374630
(Reporter)

Comment 1

12 years ago
Created attachment 264469 [details]
Two crash logs
(Reporter)

Comment 2

12 years ago
I thought this could be a duplicate of 374630, but, for housekeeping purposes, I thought I'd file a separate bug, which you can merge later if it's deemed a duplicate. 
Version: unspecified → 2.0 Branch
Yeah, this is almost certainly a dupe of bug 374630. Thanks for the extra logs. Keep an eye on bug 374630 for fixes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374630
You need to log in before you can comment on or make changes to this bug.