indicated number of mails in lower right corner is wrong

RESOLVED DUPLICATE of bug 363008

Status

RESOLVED DUPLICATE of bug 363008
12 years ago
12 years ago

People

(Reporter: pshoplifter, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0

original counts                        unread 0     total 820
after rebuild index                           499         1640
after mark folder read                        0           1640
after switch to other folder and back         0           820

in reality none of the numbers should have changed

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363008
You need to log in before you can comment on or make changes to this bug.