Mozilla browser crashes when trying to print website [@ nsTableCellMap::GetCellInfoAt]

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
7 years ago

People

(Reporter: bhayes, Unassigned)

Tracking

({crash})

1.8 Branch
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When attempting to print the above URL the browser crashes and I get the Visual Studio prompt offering to start the debugger.

I downloaded/installed the latest build and it still fails.

brad


Reproducible: Always

Steps to Reproduce:
1.File
2.Print
3.Okay
Actual Results:  
Browser crashes and Visual Studio debugger prompt appears.

Expected Results:  
Should have printed page.

If needed I can supply the Visual Studio window.  Only reason I didn't was that every time I started filling this form out I'd go duplicate it again for information which crashed the browser making me start over.

Comment 1

12 years ago
Confirming crash in Firefox 2.0.0.3 on Linux.  TB32123642
No crash in latest trunk builds on Linux.

Brad, did you try the latest trunk build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Severity: normal → critical
Component: File Handling → Layout: Tables
Keywords: crash
OS: Windows XP → All
Product: Firefox → Core
QA Contact: file.handling → layout.tables
Version: unspecified → 1.8 Branch

Updated

12 years ago
Summary: Mozilla browser crashes when trying to print website → Mozilla browser crashes when trying to print website [@ nsTableCellMap::GetCellInfoAt]

Comment 2

12 years ago
Created attachment 266977 [details]
TB32123642
(Reporter)

Comment 3

12 years ago
Not sure how I can tell.  Since my submission I have been running Minefield which updates just about daily. It's currently version 3.0.a6pre, Mozilla/5.0 (Windows;U;Windows NT 5.1;en-US;rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre

The link I originally submitted is for a sale flier which has expired.  I will likely get a link to a new flier later this week and will attempt printing it to see what happens.

brad

Comment 4

11 years ago
Brad, any update?

Comment 5

11 years ago
closing as wfm, please reopen if there is a way to reproduce this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsTableCellMap::GetCellInfoAt]
You need to log in before you can comment on or make changes to this bug.