clicking grippy kills content display in browser

VERIFIED DUPLICATE of bug 35757

Status

SeaMonkey
Sidebar
P3
critical
VERIFIED DUPLICATE of bug 35757
18 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Steve Lamm)

Tracking

({pp, smoketest})

Trunk
PowerPC
All
pp, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
saw this on Mac only, using comm bits 2000.05.03.08.

to repro:
1. go to any url, such as the one provided above.
2. open the Sidebar.
3. attempt to minimize the Sidebar by clicking on the grippy --you cannot, due
to bug 35093.

result: web content in the content window, location textfield and the buildID
are blanked out (or replaced w/white and some colored kruft). reloading doesn't
bring the content back, nor does going to another webpage.
(Reporter)

Updated

18 years ago
Keywords: dogfood, pp, smoketest

Comment 1

18 years ago
duplicate, no?

*** This bug has been marked as a duplicate of 35757 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.