Status

--
major
RESOLVED INVALID
12 years ago
2 years ago

People

(Reporter: deepak_6491, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Firefox2.0.0.3

Firefox doesnt open
when i click on the shortcut the browser doesnt open.
An error box opens up 
Title box says "Use Internet Explorer You Dope"
The body contains the following "I DNT MOZILLA BUT USE IE OR ELSE..."
Then beneath it is an OK button.
i've tried uninstalling and re-installing it but int the setup program the same happens and the setup freezes.
This is not a joke, please help!
I can send you a screen shot of the error message if you want.

Reproducible: Always

Steps to Reproduce:
1.click on the firefox shortcut.            OR
2.Try installing firefox
3.
Actual Results:  
As i mentioned earlier a error message opens
Title box says "Use Internet Explorer You Dope"
The body contains the following "I DNT MOZILLA BUT USE IE OR ELSE..."
Then beneath it is an OK button.


Expected Results:  
The web browser should have opened the first time 
OR
 after i had uninstalled and re-installed it, the setup program should have finished installing firefox on my computer.
It sounds like your system is infected by a virus.
I found this topic on mozillazine that also talks about this:
http://forums.mozillazine.org/viewtopic.php?t=542798
You might want to read that topic to find out how others have managed to get rid of this virus.
Group: security
So I'm marking this invalid. This is not a bug in Firefox, but some virus apparently, that's blocking Firefox or something.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 3

12 years ago
It's not a virus, but a worm, spreading over USB : see http://blog.spywareguide.com/2007/05/ 
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.