Scroll position in the userlist is lost when switching tab

RESOLVED DUPLICATE of bug 271989

Status

Other Applications
ChatZilla
--
enhancement
RESOLVED DUPLICATE of bug 271989
11 years ago
11 years ago

People

(Reporter: worms, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: ChatZilla 0.9.78.1-rdmsoft [XULRunner 1.8.0.12pre/2007032410]

Scroll position in the userlist is lost when switching tab

Reproducible: Always

Steps to Reproduce:
1. Join a channel with a long userlist and scroll down
2. Switch to another tab
3. Return to the first channel
Actual Results:  
Scroll position is reset to the top of the userlist


I wish the scroll position in each channel would be reminded.

The same behaviour was occuring in the output-window (cf. bug  Bug 144193 – Scroll position lost when switching tabs) and I think the "keeping scroll position" should apply to the userlist too.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 271989
You need to log in before you can comment on or make changes to this bug.