Toolbar separators do not stay where you put them in customization process of Google toolbar.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: PiperEden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I customize the Google toolbar and add separators to it, everything seems fine.  But when I open a new window, all of the separators appear right after the first one placed.  I've tried customizing and then immediately quitting Firefox to see if that would solve the problem, but it doesn't.  I also tried changing the view from icons (which is what I am using for viewing) and text to see if that would help Firefox remember where the separators go, but this didn't help, either.

Reproducible: Always

Steps to Reproduce:
1.Open new page
2.Pull down Toolbars/Customize from View menu.
3.Place separators between icons in the Google toolbar.
4.Click "Done."
5.Open new browser window.
6.Notice separators are in the wrong place and gnash teeth.
7.Pray that some kind soul will manage to fix the problem because you love Firefox and the really cool things like multiple toolbars and adding separators that the program designers have decided to include in the best browser on the planet.
Actual Results:  
The separators, alas, are all lined up neatly one after the other.

Expected Results:  
The separators should be separating bookseller icons, other shopping icons, reference icons, and tool icons.

Even if this doesn't get fixed for a while, I am in love with Firefox's creators.  Any chance one of the male designers would consider a marriage proposal? (kidding)

Comment 1

9 years ago
I have the same problem using spacers and google's custom buttons. Note that this problem is not only present in Google Toolbar, but in every toolbar.

I would also really like to see this bug fixed
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.