Task selection in the list doesn't select the task.

RESOLVED DUPLICATE of bug 195580

Status

Calendar
Tasks
RESOLVED DUPLICATE of bug 195580
11 years ago
11 years ago

People

(Reporter: Koen Hendrickx, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070515 Calendar/0.5pre

Steps to reproduce:
1) create a task
2) create an event
3) Select the event (list or view, doesn't matter)
4) Select the task in the list
--> the task is selected in the list, but not in the view; the previous selected event stays selected. (for example when you do 'Edit -> edit selection'

This is for both local and remote calendars
I think this might be basically the same as Bug 195582 / Bug 195580. Selection in the task list doesn't affect selection in view. Edit/delete etc. works on selection in view.

Comment 2

11 years ago
What is the proper relationship of this to bug 195582 and bug 195580?  Since this bug seems to be concerned with the simple fact that you cannot establish a selection on the task list, it seems that this bug should this bug block both of those.  Does that seem correct, or are all three of these dupes?
Whiteboard: [qa discussion needed]

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [qa discussion needed]
Duplicate of bug: 195580
You need to log in before you can comment on or make changes to this bug.