Closed Bug 380811 Opened 14 years ago Closed 13 years ago

using year picker for task deadline does not stick

Categories

(Calendar :: Tasks, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: ray, Unassigned)

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4pre) Gecko/20070514 Calendar/0.5pre

I create a task. I can use the picker to set the year to 2050. It is a hassle, as the year list does not scroll, so you need to move the year forward in 5 year jumps. Then you hit <OK> and re-open the task and it ignored you.

I can edit the date textually, for instance setting it to 05/15/50, and this works.
Interesting. I checked the tooltip value. Setting it to "05/14/50" sets it to 1950.

Setting it it "05/14/2050" does set it correctly. I can re-open the task it shows 2050 in the picker when I click on the date. The tooltip shows 2014. Lots to fix here.....
Ray, please try this with the more recent 0.7pre nightly (or soon to be 0.7rc1). I cannot reproduce any of this behavior.
This is not occuring. I see somrthing else but I am filing that as 
This is what I see. I will try to describe this as exactly as I can. I think that what I am describing is what I saw before, though I am not positive.

- double-click on a day. This opens a 'New Event' window.

- click on the popup menu for "Start". This brings up a calendar view under the popup menu.

-  
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.