Set up an XMPP/Jabber server for Mozilla

RESOLVED DUPLICATE of bug 355150

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 355150
11 years ago
3 years ago

People

(Reporter: cbarrett, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
It would be really nice if there was an XMPP server set up that, say, integrated directly with LDAP for JIDs.

People right now use a bunch of different (proprietary) protocols for IM, it would be nice to get everyone on an open standard. Or really, just the same system.
OS: Mac OS X → All
Hardware: PC → All
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355150
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.