British dictionary is incompatible with final version of Thunderbird 2.0.0.0

RESOLVED DUPLICATE of bug 361812

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 361812
11 years ago
11 years ago

People

(Reporter: Christian Pietsch, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070322 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

When I try to install the British English dictionary for Thunderbird 2, installation aborts with a message saying that this extension is only compatible with alpha and beta versions.

Reproducible: Always

Steps to Reproduce:
the usual TB extension install ritual:
1. download dictionary using Firefox from URL given above
2. in TB, choose Tools > Add-ons > Install, and select file from disk
3. click Install
Actual Results:  
TB refuses to install this extension.

Expected Results:  
TB should accept this extension.

My workaround was to unzip the XPI file and copy the *.dic and *.aff files to the correct location. Clearly, this cannot be expected from all users.
Please try to install the dictionary from
https://addons.mozilla.org/en-US/thunderbird/browse/type:3

This dictionary's should be compatible with Thunderbird 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361812

Comment 2

11 years ago
"Please try to install the dictionary from
https://addons.mozilla.org/en-US/thunderbird/browse/type:3"

This advice still does not work - dictionary installation reports as incompatable with T'bird 2.XX
You need to log in before you can comment on or make changes to this bug.