Status

()

Firefox
Bookmarks & History
--
blocker
RESOLVED DUPLICATE of bug 380865
11 years ago
11 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
after Bug 374723 landing there are no bookmarks anymore

Comment 1

11 years ago
Confirming. I get this msg in the error console:

Error: RDF has no properties
Source file: chrome://browser/content/bookmarks/bookmarksMenu.js
Line: 77
This is just another side effect of bug 380865, since the earlier line in delayedStartup throws.
(Reporter)

Updated

11 years ago
Duplicate of this bug: 380864
(going to consolidate, these problems should be gone now)
No longer blocks: 374723
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380865
You need to log in before you can comment on or make changes to this bug.