An old message in Inbox gets classified as junk when new messages are read caused by Spamato add-on

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Steve Kelem, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: version 2 beta 2 (20070116)

I have a message from two weeks ago.  One of the "Welcome to the "Quotehist-general" mailing list" messages.  It's not spam.
However, when I click on Get Mail. That message gets re-classified as junk.
If I'm downloading a large number of messages and viewing the message, I can watch it get classified as junk. If I click on "This is Not Junk", the junk status is cleared, but the next message (and every new message as it's being downloaded) causes the status of this one message to be re-set to junk!

Reproducible: Always

Steps to Reproduce:
1. Have the attached email in my Inbox.
2. Get new messages.
3. Watch the status of that message turn to Junk.
4. Click on "This is Not Junk".
5. <until no more messages are downloaded, goto 3>


Expected Results:  
The message shouldn't be marked as junk over and over!

Here's the offending message.  (With a bogus password, in case you're curious.)

From - Wed May  3 08:10:56 2006
X-Account-Key: account3
X-UIDL: 0cd267892dfcd732f4e4187b3983dc5d
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:                                                                                 
X-Apparently-To: s_kelem@pacbell.net via 66.94.235.73; Tue, 02 May 2006 16:17:07 -0700
X-Originating-IP: [66.35.250.225]
Authentication-Results: mta123.sbc.mail.re2.yahoo.com
  from=lists.sourceforge.net; domainkeys=neutral (no sig)
Received: from 207.115.20.53  (EHLO flpvm23.prodigy.net) (207.115.20.53)
  by mta123.sbc.mail.re2.yahoo.com with SMTP; Tue, 02 May 2006 16:17:07 -0700
X-Originating-IP: [66.35.250.225]
Received: from lists-outbound.sourceforge.net (lists-outbound.sourceforge.net [66.35.250.225])
	by flpvm23.prodigy.net (8.13.6 inb/8.13.6) with ESMTP id k42NHTLN023593
	for <s_kelem@pacbell.net>; Tue, 2 May 2006 16:17:29 -0700
Received: from sc8-sf-list1-b.sourceforge.net (sc8-sf-list1-b.sourceforge.net [10.3.1.7])
	by sc8-sf-spam1.sourceforge.net (Postfix) with ESMTP id 5FFF3881E3
	for <s_kelem@pacbell.net>; Tue,  2 May 2006 16:17:06 -0700 (PDT)
Date: Tue, 02 May 2006 16:17:06 -0700
Subject: Welcome to the "Quotehist-general" mailing list
From: quotehist-general-request@lists.sourceforge.net
To: s_kelem@pacbell.net
X-No-Archive: yes
X-Ack: no
Sender: quotehist-general-admin@lists.sourceforge.net
Errors-To: quotehist-general-admin@lists.sourceforge.net
X-BeenThere: quotehist-general@lists.sourceforge.net
X-Mailman-Version: 2.0.9-sf.net
Precedence: bulk
List-Unsubscribe: <https://lists.sourceforge.net/lists/listinfo/quotehist-general>,
	<mailto:quotehist-general-request@lists.sourceforge.net?subject=unsubscribe>
List-Id: Finance-QuoteHist mailing list <quotehist-general.lists.sourceforge.net>
List-Post: <mailto:quotehist-general@lists.sourceforge.net>
List-Help: <mailto:quotehist-general-request@lists.sourceforge.net?subject=help>
List-Subscribe: <https://lists.sourceforge.net/lists/listinfo/quotehist-general>,
	<mailto:quotehist-general-request@lists.sourceforge.net?subject=subscribe>
List-Archive: <http://sourceforge.net/mailarchive/forum.php?forum=quotehist-general>
Message-Id: <20060502231706.5FFF3881E3@sc8-sf-spam1.sourceforge.net>

Welcome to the Quotehist-general@lists.sourceforge.net mailing list!

To post to this list, send your email to:

  quotehist-general@lists.sourceforge.net

General information about the mailing list is at:

  https://lists.sourceforge.net/lists/listinfo/quotehist-general

If you ever want to unsubscribe or change your options (eg, switch to
or from digest mode, change your password, etc.), visit your
subscription page at:

  https://lists.sourceforge.net/lists/options/quotehist-general/s_kelem%40pacbell.net


You can also make such adjustments via email by sending a message to:

  Quotehist-general-request@lists.sourceforge.net

with the word `help' in the subject or body (don't include the
quotes), and you will get back a message with instructions.

You must know your password to change your options (including changing
the password, itself) or to unsubscribe.  It is:

  rB2938yu

If you forget your password, don't worry, you will receive a monthly
reminder telling you what all your lists.sourceforge.net mailing list
passwords are, and how to unsubscribe or change your options.  There
is also a button on your options page that will email your current
password to you.

You may also have your password mailed to you automatically off of the
Web page noted above.

Comment 1

11 years ago
do you have quarantining of incoming messages turned on? That might be causing this problem though that doesn't make complete sense. Do you have filters that are marking messages as junk, or is the normal junk mail classifier running?
(Reporter)

Comment 2

10 years ago
I finally tracked the problem down to the Spamato add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 3

10 years ago
thanks Steve
Summary: An old message in Inbox gets classified as junk when new messages are read → An old message in Inbox gets classified as junk when new messages are read caused by Spamato add-on
You need to log in before you can comment on or make changes to this bug.