Mozilla FTP servers down? (HTTP access works)

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
12 years ago
4 years ago

People

(Reporter: tonymec, Assigned: justdave)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070515 SeaMonkey/1.5a
Build Identifier: 

FTP (not HTTP) attempts at connection to ftp.mozilla.org are timing out.

Reproducible: Always

Steps to Reproduce:
1. ~# ftp
2. ftp> open ftp.mozilla.org

Actual Results:  
ftp: connect: Connection timed out

Expected Results:  
We should arrive at the username/password dialog.

Additional info:
Connection to the same site by HTTP (e.g. seamonkey http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-trunk/ ) works OK.

Comment 1

12 years ago
I'm guessing this is related to the problems with the "normal" ftp server. ftp.mozilla.org is currently pointing to a backup, which may not have an ftp server daemon running.

Confirming.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Yeah, that's correct.  The disk array on ftp.mozilla.org failed this morning, and it got hurriedly deployed to another box to keep the site up.  Based on the logs, very few people actually use ftp anymore, so it wasn't a priority.

Right now we're just waiting on the rsync on the original box to catch up, then it'll be failed back over and it'll all be back.
Assignee: server-ops → justdave

Comment 3

12 years ago
https://ftp.mozilla.org/ is also not-responding :(
OK, DNS was just switched back to manna.  First pass rsync completed finally.  Appears to be a couple hours behind now instead of 18.  Next rsync pass should get it more caught up and it should be good from here out.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
I confirm that the symptoms have disappeared.

=> VERIFIED
Status: RESOLVED → VERIFIED
Duplicate of this bug: 381471
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.