To: & from: drop down menu of the compose window appear blank

VERIFIED FIXED in M16

Status

P1
critical
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: huang, Assigned: sspitzer)

Tracking

({platform-parity, regression})

Trunk
x86
Windows NT
platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

19 years ago
To: & from: drop down menu of the compose windoware display blank initially

used 05-03-09-M16 commercial build

1) Login to a Mail Account
2) Selec New Msg to compose new message.
3) Actual Results: The "To:" & "default sender" of the From: drop down menu of 
the address pan/compose window is blank initially.

Expected results: Should display "To:" & default sender for the "From" of the 
drop down menu of the address pan/compose window initially.
(Reporter)

Comment 1

19 years ago
Oops, Typo! I mean "the address pane/compose window"
(Reporter)

Updated

19 years ago
Keywords: nsbeta2, regression
(Reporter)

Comment 2

19 years ago
Even I am trying to select the other options from the "To:" 
(Cc:, Newsgroup,...etc)& "From:" (for sender) drop down menu, but it still 
displays blank!!

Updated

19 years ago
Keywords: pp

Updated

19 years ago
Summary: To: & from: drop down menu of the compose windoware display blank initially → To: & from: drop down menu of the compose window appear blank

Comment 3

19 years ago
cc: scott - Scott, this is the bug you asked me about yesterday.  You had said 
this appears ok on debug builds?

Comment 4

19 years ago
it's working on my Windows build from this morning, at least.

Comment 5

19 years ago
It doesn't work in today's Windows release (commercial) build

Comment 6

19 years ago
Putting on [nsbeta2+] radar for beta2 fix.
Whiteboard: [nsbeta2+]

Updated

19 years ago
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: --- → M16
*** Bug 38849 has been marked as a duplicate of this bug. ***

Comment 8

19 years ago
Mass moving M16 to M17 - look for nsbeta2 before anything else.
Target Milestone: M16 → M17
(Reporter)

Comment 9

19 years ago
Isn't this bug nsbeta2+, why move from M16 to M17?

Comment 10

19 years ago
This same effect (blank dropdown, can't set value) is hitting IMAP server panel
delete model pref and some other areas.  This is affecting a lot of testers!
Please fix soon! 

Is this really the same as bug #37927 and bug #37759 , where the dropdown is
zero vertical height?

Comment 11

19 years ago
Changed to critical for two main reasons:
1.   selecting a value won't retain for functional testing (underlying selected
values don't stick even though the UI displays blank).  For example, you can't
send a message and change the address header to newsgroup, cc, etc -- always
addresses as To:
2.   affects other areas in account settings, prefs.   This horks a lot of
testing areas.
Severity: normal → critical
fixed.  we were not packagin menulistBindings.xml

sorry this was broken for so long.
Assignee: ducarroz → sspitzer
Status: ASSIGNED → NEW
m17?  yikes.  fixed now.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Target Milestone: M17 → M16

Comment 14

19 years ago
OK using 2000-05-16-09m16 commercial build NT 4.0
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.