[Vista] 2nd firefox nightly from 16th may 2007 crash on closing.

RESOLVED DUPLICATE of bug 380741

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 380741
11 years ago
11 years ago

People

(Reporter: Frederic Bezies, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Simple to reproduce. After facing the "blank toolbar bug" (bug 380865), I checked for the new update. All worked fine until I wanted to restart - close then reopen it - this build.

It leeds to a crash, but no dump was reported :(

Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.
Actual Results:  
Restart and crash.

Expected Results:  
do not crash at all !
(Reporter)

Comment 1

11 years ago
Some changes : It crashes on closing. And it cannot be restarted without crashing ! Deleting compreg.dat, history.dat, xpti.dat doesn't seem to fix it :(
Summary: [Vista] 2nd firefox nightly from 16th may 2007 crash on restart. → [Vista] 2nd firefox nightly from 16th may 2007 crash on closing.
Try renaming prefs.js. If this helps, it might be a dupe of Bug 380741.
(Reporter)

Comment 3

11 years ago
You got it. It is indeed a dupe of 380741. Sorry for the duplicate :(
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380741
You need to log in before you can comment on or make changes to this bug.