Repeating alert: The 25 MB storage limit has been exceeded

RESOLVED DUPLICATE of bug 309121

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 309121
11 years ago
11 years ago

People

(Reporter: John, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0

For some reason Mozilla Thunderbird keeps telling me:
----------------
Alert 

The 25 MB storage limit has been exceeded.

[OK]
----------------

This message pops up every few minutes and causes the application icon to to flash/jump indicating that Thnderbird needs my attention.

However, I have absolutely no idea what this message means, or what action I should take to correct it. I have 7 email accounts, this message could be for anyone of them, but could also refer to some other limit in Thunderbird. 

Furthermore, if the message is not dealt for an extended period of time it will spawn again, so once you dismiss it it will pop up again.


Reproducible: Didn't try

Steps to Reproduce:
1. Exceed some 25 MB limit?


Expected Results:  
Thunderbird should not annoy users with information like this, demanding attention in this way is very annoying. When it does give an alert, make it more specific and describe what action the user should take to correct it.

Comment 1

11 years ago
I think this is actually a message being sent by your mail server (and therefore a problem with your mailserver) rather than Thunderbird, since this message doesn't appear Thunderbird code anywhere.

Comment 2

11 years ago
yes, Adam is right. There are open bugs about improving the user experience when this happens, but the server is literally telling us to "Alert" the user about the situation.
(Reporter)

Comment 3

11 years ago
Then Thunderbird should tell the user which server is saying it. And server-alerts should not take over the application like this.

Comment 4

11 years ago
yes, as I said, there are open bugs about improving the user experience.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309121
You need to log in before you can comment on or make changes to this bug.