Enh: Visual indication (bold, colour, ...) of days with events/tasks on datepicker

VERIFIED DUPLICATE of bug 264150

Status

--
enhancement
VERIFIED DUPLICATE of bug 264150
12 years ago
12 years ago

People

(Reporter: wim.bos.be, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Lightning 0.5pre

Provide a profile option that enabled a visual indication in the datepicker for days with an event or task. A visual indication could be a different font size, font style, backgroud colour.

Colour would be a nice solution as it can also indicate the percentage of time already booked.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
Actual Results:  
No visual indication

Expected Results:  
Visual indication
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264150

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.