Option->Format not available

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Steve Kelem, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: version 2 beta 2 (20070116)

I composed a message in html, inserted a picture, etc.  I saved the draft.  When I came back to it, the picture was gone, and the message was in plain text format!  The conversion may have happened because some of the recipients were marked as able to receive Unknown format. (Unknown seems to be the default, which is an outdated default!)  However, there doesn't seem to be any way to get back to HTML!  The message is composed, the addressees are all there, so I don't want to start over again!  (It's easy to cut and paste the body of a message, but not the list of addressees!)

Reproducible: Always

Steps to Reproduce:
1. Save a draft message as Options->Format->Plain Text.
2. Open the draft again.

Actual Results:  
No option to convert to HTML.

Expected Results:  
There should be an option to convert back to HTML.

Comment 1

11 years ago
WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070518 Thunderbird/2.0.0.4pre ID:2007051803

Please try a newer build.
(Reporter)

Comment 2

11 years ago
Build version 2 beta 2 (20070116) is what's available at http://www.mozilla.com/en-US/thunderbird/.

Where are newer builds?  I don't see any links on http://www.mozilla.com/en-US/thunderbird/ for any other builds.
(Reporter)

Comment 3

11 years ago
Oops.  No it's not.  It's version 2.0.0.0 (20070326),

and it works!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 4

11 years ago
->WFM (FIXED is only used when known code changes resolved the issue)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.