Flash buttons do not work here but they do on safari, etc

VERIFIED INVALID

Status

Camino Graveyard
Plug-ins
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Ryan L., Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4pre) Gecko/20070514 Camino/1.6pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4pre) Gecko/20070514 Camino/1.6pre

On all other browsers this flash drawing page works, but on this nightly of camino the clear and undo and master undo buttons don't work. Also even when you draw on the box, other people can't see it but you can. On other browsers all works properly.

Reproducible: Always

Steps to Reproduce:
1.Draw
2.Press A Button
3.Watch it not work
Actual Results:  
Same thing as always, doesn't work.

Expected Results:  
Should work. Should have undid what I did, cleared the page, drawn so others can see it, or 'master' undid.

Nightly from May 14
(Reporter)

Updated

11 years ago
Version: unspecified → 1.8 Branch

Comment 1

11 years ago
WFM with a 1.5-branch nightly. Is this a recent regression?
(Reporter)

Comment 2

11 years ago
I'm not sure. Last time i played it I didn't know about Camino.
WFM in today's 1.8 branch nightly, too; there's some latency before it clears/undoes, but it does clear.

Do you have the latest version of the Flash plug-in (9.0 r45)?
(Reporter)

Comment 4

11 years ago
Fixed, problem was that I did not have the latest version of flash installed on this browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Since the problem wasn't solved by an identifiable Camino code change, it can't be closed FIXED; since it's a problem with a 3rd-party plug-in, it's actually INVALID.
Resolution: FIXED → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.