Closed Bug 381104 Opened 13 years ago Closed 11 months ago

large number of builds requires horizontal scrolling

Categories

(Webtools Graveyard :: Tinderbox, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: wgianopoulos, Assigned: morgamic)

References

Details

The Firefox tinderbox page has so many builds on it that it is no longer possible to see the build time and bugs checkin columns at the same time as the windows nightly tinderbox build machine.  I would like to suggest moving the performance and unit test tinderbox builds to a separate page as I don't see any other obvious solution.

The only other idea I had was to repeat these columns on the right hand side of the page.
Severity: normal → enhancement
Assignee: build → morgamic
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
QA Contact: ccooper → tinderbox
Summary: Firefox tinderbox page width is way out of hand → large number of builds requires horizontal scrolling
Duplicate of this bug: 365976
Product: Webtools → Webtools Graveyard
Tinderbox isn't maintained anymore. Closing.
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.