404: File Not Found - /projects/firefox/3.0a5pre/releasenotes/

RESOLVED DUPLICATE of bug 364446

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 364446
11 years ago
6 years ago

People

(Reporter: giri, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070517 Minefield/3.0a5pre
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-3.0a5pre.en-US.win32.installer.exe

After installation of the nightly installer when we open it up, it shows up the 404 page not found "/projects/firefox/3.0a5pre/releasenotes/"

Reproducible: Always

Steps to Reproduce:
1.New installation of the setup.
2.start the application 
3.This is the first window with the 404 message

Comment 1

11 years ago
See bug 364446 comment 1 and bug 369727.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: General → www.mozilla.org
OS: Windows XP → All
Product: Minimo → mozilla.org
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: WinCE → other
Duplicate of bug: 364446
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.