There seems to be a parsing error caused by the lisp code in the page

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: simon+mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.3) Gecko/20070425 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.3) Gecko/20070425 Firefox/2.0.0.3

it's displayed wrong and scrolling gets sticky when passing it
happens with 32bit binary too

Reproducible: Always

Steps to Reproduce:
1.just visit the page
2.
3.
Actual Results:  
you can see that the page is broken when it starts out with exceptionally large letter spacing

Comment 1

12 years ago
Where exactly does this happen?  Can you excerpt the page at the location where you see this or give a line number from the page source?

Updated

12 years ago
Component: General → HTML: Parser
Product: Firefox → Core
QA Contact: general → parser
(Reporter)

Comment 2

12 years ago
with pleasure
at the bottom of the "Looking at the Database Contents" paragraph
just before "Improving User Interaction" starts where the function is defined
instead of the formatstring after "(format t" i just get a bunch of asian characters
(Reporter)

Comment 3

12 years ago
btw it happens when i look at the source code too
WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.