Forwarding email, sent message headers are view preference dependant.

RESOLVED DUPLICATE of bug 244432

Status

--
enhancement
RESOLVED DUPLICATE of bug 244432
12 years ago
12 years ago

People

(Reporter: mph, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 2.0.0.0 (20070326)

When forwarding messages whatever you selected for viewing headers is forwarded in the email.  It would be really nice to just have the normal header info forwarded and still keep your preference for viewing full headers.  I am in charge of our mail filter and other networking.  I use the header information quite a bit.  When forwarding a message I have to remember to turn off full header viewing, and turn it back on when I'm done forwarding.

Reproducible: Always

Steps to Reproduce:
1.Turn on view full headers
2.Forward A message
3.Turn off view full headers
4.Forward another message
5.Compare the two
Actual Results:  
All this info with a whole lot more after the :'s
Received: 
X-ASG-Debug-ID:  
X-Barracuda-Connect:    
X-Barracuda-Start-Time:         
X-ASG-Whitelist:        
Received:
Received:       
Message-ID:     
From:   
To:     
X-ASG-Orig-Subj:        
Subject:        
Date:   
Return-Receipt-To:      
X-Mailer:       
Content-Type:   
X-Barracuda-Virus-Scanned:      
Return-Path:    
X-OriginalArrivalTime:  


Expected Results:  
Plain and simple...
Subject:
Date:
From:
To:

I'm not really sure if this is a bug or an intended feature.  I know there are times when forwarding email you want ALL headers for debugging purposes, etc... But for the most part (I would think) you should be able to view all headers and only have the normal header info attached to forwarded mail.

Thanks for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 244432
You need to log in before you can comment on or make changes to this bug.