Closed Bug 381361 Opened 14 years ago Closed 14 years ago

when dragging and and dropping bookmarks in the bookmark manager, I don't get the "where am I dropping?" line, like I do in the bookmarks sidebar

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 332283

People

(Reporter: moco, Unassigned)

Details

Attachments

(1 file)

when dragging and and dropping bookmarks in the bookmark manager, I don't get the "where am I dropping?" line, like I do in the bookmarks sidebar.

screen shot coming
Maybe not so new, though it's hard to say just exactly what Ben was talking about in bug 332283.
thanks phil, it is a dup.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332283
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.