Since upgrade to 3.0pre5 Gmail Manager doesn't remember passwords

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
11 years ago
8 years ago

People

(Reporter: Paul Harouff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070520 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070520 Minefield/3.0a5pre

Since upgrade to 3.0pre5, Gmail Manager extension doesn't remember passwords even if Remember Password is checked. I have tried using Tools->Clear Private Data with no luck. I'm reporting it here because I can't tell if 3.0pre5 broke Gmail Manager or if it broke the password manager.

Reproducible: Always
(Reporter)

Comment 2

11 years ago
Thanks. Not a duplicate, but definitely appears to be related.
Yeah, if the extension was using the old password manager APIs, then it's definitely broken because of the change, and the extension developers will need to update...
This bug probably should just be resolved as INVALID until Firefox gets into beta status (because extensions will always break on the trunk), but, for now, moving to a better component.
Component: Password Manager → Extension Compatibility
QA Contact: password.manager → extension.compatibility
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
(Reporter)

Comment 6

8 years ago
This particular problem was fixed by the extension developer. I am still experiencing some GMail account authentication and persistence issues with the extension, but they are most likely caused by the frequent changes to Google's API not by Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.