WARNING: Key 'manBookmarkKb' of menu item 'Organize Bookmarks...' could not be found

RESOLVED DUPLICATE of bug 370456

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 370456
11 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

the first time I open the Bookmarks menu I get:

WARNING: Key 'manBookmarkKb' of menu item 'Organize Bookmarks...' could not be f
ound: file c:/builds/trunk-no-places/mozilla/layout/xul/base/src/nsMenuFrame.cpp
, line 1522
jminta has a fix for this, but it also adds back the "Ctrl + M" keyboard shortcut to the "Bookmarks | Organize Bookmarks..." menu item.  

Note, Ctrl+M wasn't there in firefox 2.  Note, it is also not listed in the help.

I think it wasn't there on purpose, due to the Mac.  

see also bug #178199 and bug #377963.

Comment 3

11 years ago
Created attachment 265516 [details] [diff] [review]
possible patch

The aforementioned patch.  Currently the entity is set to be 'M'. I've conned mconnor into spending some brainpower to sort this mess out.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 370456
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.