Thunderbird - Master Password

VERIFIED DUPLICATE of bug 16489

Status

--
major
VERIFIED DUPLICATE of bug 16489
12 years ago
11 years ago

People

(Reporter: b.manojbabu, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

hi
 i have a issue while opening a Thunderbird, if i set master password i have open my mailclient, otherwise it shouldn't now it is opening if click cancel button for 5-6 times.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
If i set master password to open mail client, it should validate and check the password and then only it should open my mail client.

Expected Results:  
If i set master password to open mail client, it should validate and check the password and then only it should open my mail client.
(Assignee)

Comment 1

12 years ago
The Master Password protects your passwords, used to log on to the mail servers. It does not protect files in your windows folder including your locally saved mail, that's what the windows login password and access controls are for.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 16489
(Reporter)

Comment 2

12 years ago
ok fine


(In reply to comment #1)
> The Master Password protects your passwords, used to log on to the mail
> servers. It does not protect files in your windows folder including your
> locally saved mail, that's what the windows login password and access controls
> are for.
> 
> *** This bug has been marked as a duplicate of bug 16489 ***
> 

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.