Closed Bug 381410 Opened 14 years ago Closed 14 years ago

'Edit message' has new error

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 371174

People

(Reporter: gjschotmeijer, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 3.0a1 (20070520)

An e-mail is forwarded to me as an attachemt. Double clicking the attachement,and CTRL + E leads to an error:
An error occured while creating a message compose error 
The error console says:
Warning: redeclaration of property promptUsernameAndPassword
Source File: chrome://editor/content/ComposerCommands.js
Line: 1460
Warning: redeclaration of property promptPassword
Source File: chrome://editor/content/ComposerCommands.js
Line: 1468
Warning: redeclaration of property prompt
Source File: chrome://editor/content/ComposerCommands.js
Line: 1446

Reproducible: Always

Steps to Reproduce:
1. Double click te attached e-mail
2. CTRL + E
3. Error appears


Expected Results:  
Compose window with the original text
This is covered in bug 371174.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371174
V.Duplicate
Status: RESOLVED → VERIFIED
Summary: edit message as new error → 'Edit message' has new error
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.