mozilla doesnt run at all on Windows 95

VERIFIED DUPLICATE of bug 27601

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 27601
18 years ago
13 years ago

People

(Reporter: execve, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; I; Linux 2.2.5-15 i686)
BuildID:    2000041805

I installed m15 from the exe and it refused to run... I got the splash screen
and it almost crashed my computer (Win95, P133, 48M RAM) by open multiple number
of windows. These were not normally sized windows - they were small almost the
size of the title bar! and around 2 inches long (I could just see the title
mozilla)
I donno why this happened since I could get it to run at work on a Win98
machine.

Reproducible: Always
Steps to Reproduce:
1.Start up mozilla!

Actual Results:  Creates multiple mozilla windows thereby slowing down the
computer, the only option I had was to hit Ctrl-Alt-Del and End Task.

Expected Results:  Should have started up beautifully!

Comment 1

18 years ago
could be related to bug 27601, too hard to tell for sure

->browser gen for triage
Component: other → Browser-General

Comment 2

18 years ago
reassigning
Assignee: chofmann → asadotzler
QA Contact: leger → jelwell

Comment 3

18 years ago
more closely related to bug 37192

Comment 4

18 years ago
I think the first one was right. Marking dup. 
Reporter: please reopen if the fix doesn't work.

Symptoms & fix, from bug 27601 (sometimes MSVCRT.DLL seems to be needed, too):

------- Additional Comments From fisher7@thegrid.net 2000-03-04 23:56 -------

[...] Instead of exiting nicely and cleanly it started spawning multiple 
copies of itself and sucking up system resources until 95 crashed.  

------- Additional Comments From fisher7@thegrid.net 2000-03-18 16:41 -------

OK, just to let everyone still following this bug know that a fix has been found
in bug 32340 (a duplicate of this bug, essentially).  Find msvcirt.dll on the
net (here is a copy http://www.winappz.com/msvcirt.zip), and put it in your
c:\windows\system directory. Then mozilla loads up perfectly!

*** This bug has been marked as a duplicate of 27601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

18 years ago
the problem was with the msvcirt.dll

However, it didnt work when I put it in the windows\system directory - it worked

when I put it in the bin directory.

Status: VERIFIED → CLOSED

Comment 7

18 years ago
"VERIFIED 
Bugs remain in this state until the product they were reported against actually 
ships, at which point they become CLOSED."

Did we suddenly ship Mozilla without anyone notifying me? :(

Really, though, why was this moved from verif to closed?
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

18 years ago

*** This bug has been marked as a duplicate of 27601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
vrfy...please don't mark closed this time around unless there's good reason to 
(there really shouldn't be)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.