Problems with ftp.mozilla.org (Timeout - Testpage)

RESOLVED DUPLICATE of bug 380908

Status

--
critical
RESOLVED DUPLICATE of bug 380908
12 years ago
4 years ago

People

(Reporter: cbook, Assigned: justdave)

Tracking

Details

(Reporter)

Description

12 years ago
on ftp://ftp.mozilla.org <- Connection reset
on http://ftp.mozilla.org <- Red Hat Enterprise Linux Test Page

only when i type http://ftp.mozilla.org/pub it works

Same as bug 380908 ?
Assignee: server-ops → justdave
OS: Windows Server 2003 → All
Hardware: PC → All
yes.  and it should be all better now.  The firewall wasn't cooperating when we did a failover to let HP do a fan replacement.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380908
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.