Underline is sometimes too close to text

VERIFIED DUPLICATE of bug 365336

Status

()

--
minor
VERIFIED DUPLICATE of bug 365336
12 years ago
11 years ago

People

(Reporter: samuel.sidler+old, Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 265707 [details]
Screenshot showing behavior

Not sure if this is a dupe, but on the Minefield project page, the underline of the "download here" link is far too close to the text itself. This isn't true for other links on the page and also isn't true if I save the page to disk (as HTML complete) and view it in Minefield.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5pre) Gecko/20070522 Minefield/3.0a5pre
Flags: blocking1.9?

Comment 1

12 years ago
dupe of bug 365336 ?
(Reporter)

Comment 2

12 years ago
Probably, yeah. Thanks. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365336
(Reporter)

Updated

12 years ago
Flags: blocking1.9?
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.