If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On AddOns Update at FireFox Start, Tabs are set to blank

RESOLVED DUPLICATE of bug 376903

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 376903
11 years ago
11 years ago

People

(Reporter: no way, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When starting firefox 2.0.0.3, whenever it asks you if you want to update an AddOn, and I tell it to do so, my new tabs are set to blank, whereas before a new tab would load my homepage.


ONLY WHEN ADDONS ARE UPDATED AT FIREFOX STARTUP!!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Looks similar to bug 376903.
Yeah, duping there. Reporter, if you can please answer the question in comment 1 in the bug I'm duping this to, that'd be beneficial.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376903
You need to log in before you can comment on or make changes to this bug.