numerous regressions in composer addressee pane

VERIFIED DUPLICATE of bug 381553

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 381553
11 years ago
9 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Unassigned)

Tracking

({dogfood, regression})

Trunk
mozilla1.9alpha5
x86
Windows XP
dogfood, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 265784 [details]
small screen shot showing problem

Seen in SM 1.5a trunk 20070522 nightly build.  100% reproducible.
Regression since 20070418 build

Mail composer addressee pane (where you put the email addresses of the 
intended recipients) is now all white in the right 60% (more than half)
side.  Affects both html and plain text email composer.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
In addition to the large white space, it seems that when doing a reply-all
all the addressees are now listed in the addressee pane as To: recipients,
no Cc: recipients.  

If you click on the button that says To: and select Cc:, it doesn't change.
It remains To:

If you click on that button again and select Reply-To: it changes to Reply-To
and the button gets wider.  When that happens the white area gets smaller. 

Once changed to Reply-To:, it can thereafter be successfully changed to Cc:
Summary: right half of composer addressee pane is all white → numerous regressions in composer addressee pane
(Reporter)

Comment 2

11 years ago
I have one email account setup to Bcc me on all outgoing emails. 
With this new set of regressions, the Bcc address comes up as a To: 
address, not as a Bcc:.  

Sadly, I MUST revert to an older trunk build.  I just can't work with 
this broken email composer. :(

Comment 3

11 years ago
Think this was an Duplicate of Bug 381553. Nelson, would you like to check it out? 

Actual Status of the Bug is, that Addresses will be not cut of anymore, but To:-Bar took somethimg like 80% of the Address-Pane. Screenshot from SeaMonkey-Trunk-Build 2007052303 follows. 

Comment 4

11 years ago
Created attachment 265799 [details]
Screenshot from Addressing Newsgroup Reply
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381553
(Reporter)

Comment 6

11 years ago
clearing blocking request for duplicate bug
Flags: blocking1.9?
(In reply to comment #0)
> {Large blank area}
> Regression since 20070418 build

That's very odd !

As far as I know this regression happened between -0515 and -0516:
that's bug 381553, caused by bug 53901 (on the 15th).
(Myself, I'm still using -0515 and never saw this bug before -0516.)

If you are still seeing this, file a new/separate bug;
otherwise, while a confirmation would be appreciated, I guess it doesn't matter that much anymore.


(In reply to comment #1)
(In reply to comment #2)

These two have now been duplicated/moved to bug 381722.
I'll reply there.


V.Duplicate.
Status: RESOLVED → VERIFIED
Target Milestone: --- → mozilla1.9alpha5
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.