printing crashes apprunner

VERIFIED DUPLICATE of bug 3468

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 3468
19 years ago
2 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: don)

Tracking

Trunk
All
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When you print a page (any page) you get the "print" dialog, but clicking ok will
crash after an assert about trying to deref a null nsCOMPtr.
(Reporter)

Updated

19 years ago
Hardware: Macintosh → All
(Reporter)

Comment 1

19 years ago
changing platform to all, this crashes windows too.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Resolved as duplicate of bug #3468.


*** This bug has been marked as a duplicate of 3468 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
QA Contact: 3853

Comment 3

19 years ago
Marking Verified as a dup.

Comment 4

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.