Text in HTML formatted messages is always wrapped at 72 coulmns

RESOLVED DUPLICATE of bug 277043

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 277043
11 years ago
11 years ago

People

(Reporter: WG9s, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
For my work, I sometimes need to send complex change scripts for approval by others.  Having these word wrap makes them difficult to follow, so in Tools -> Options -> Compositon, I set Wrap plain text messages at 132 characters.

This works fine if the account is set for composition in text mode.

However, I sometimes also need to embed images in e-mails.  This requires having the account set to use HTML composition.

If HTML composition is selected, text is unconditionally wrapped at 72 characters and there is no preference to change this.

So, you can either select text width or embed images.  There is no facility to do both in a single e-mail message.
Bug 277043, no?
(Reporter)

Comment 2

11 years ago
Yes.  No idea how i missed that in my duplicate search.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 277043
You need to log in before you can comment on or make changes to this bug.