bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

CSS disappear on Mac G4 / OS 10.3.9 / Firefox 2 /

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Jean-Pierre Govekar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The CSS are not handled anymore on Firefox 2, on Mac G4 / OS 10.3.9. The same problem happened to my Mac at the office, but did not last.
No style is handled by Firefox, but the rendering is different than the one with "View > Page style > No style".
Therefore, I can't either access to some site functionalities.

Reproducible: Always

Steps to Reproduce:
1. When I launch the program on my Mac !
Actual Results:  
Page loading without CSS rendering
Jean-Pierre, what page(s) is this happening on? Can you please provide some test URLs? If it's happening on every page for you, can you please try this in safe mode?

http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 2

11 years ago
Hi Samuel. It worked !!
I launched the safe mode with terminal on Mac, and restarted after putting firefox preferences back to default.
This option is terrific. I regret it is not directly present in the software preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Jean-Pierre, I'm glad it worked for you.

Changing the resolution to WORKSFORME since no code was changed to fix this.
Resolution: FIXED → WORKSFORME

Comment 4

11 years ago
I have Mac G4 OS 10.4.10 and neither Firefox 2.0.0.7 or 2.0.0.9 will show the colors, the images or the text assigned by CSS, it does, however, give the text layout properly, but not the fonts. Browsing the web is plain white with no textures. Booorring
You need to log in before you can comment on or make changes to this bug.