After visiting a secure page (https) the javascipt window-close doesn't work

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: pederoos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/12)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

After visiting a secure page (https) the javascipt window-close doesn't work.
This means the secure page is still open and even by closing the firefox browser it doesn't start again and says it is already busy but doesn't appear anymore.
The only way to solve this is to use ctrl/alt/del in Windows taskmanager and kill firefox. After this firefox will start again but will hang again after visiting the https page.

Reproducible: Always

Steps to Reproduce:
1.visit a https site
2.follow the pop-up or window that says 'close the secure page', this doesn't normally work
3.close firefox and try to start it up again
Actual Results:  
firefox doesn't start and gives result 'already running' but doens't appear on screen

Expected Results:  
just open after being closed from whatever page you visited

Comment 1

12 years ago
Which website does this occur on? Also, Firefox 1.5.0.x is sort of old. Have you considered upgrading to Firefox 2.0.0.3 and retesting?
Philip, can you please answer the questions in comment 1? Additionally, does this happen with a new profile? http://kb.mozillazine.org/Profile_Manager
Whiteboard: CLOSEME - 06/12
Closing as INCOMPLETE due to lack of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.