need a hotkey to toggle read/unread status

RESOLVED FIXED

Status

Penelope
Mail Window
P5
normal
RESOLVED FIXED
11 years ago
9 years ago

People

(Reporter: Gary Hooper, Assigned: Jeff Beckley)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Alpha 19

in eudora, i can use shift-space to toggle between read and unread status.  this is not working in penelope.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Target Milestone: --- → Future
Version: unspecified → 0.1

Comment 1

11 years ago
Bug 395918 – "shift space toggles read/unread status" is the same thing

Updated

11 years ago
Duplicate of this bug: 395918

Comment 3

11 years ago
Yes, that would be fine. I hop the toolbar-buttons will come back with this feature aswell.

Updated

10 years ago
Priority: -- → P5
(Assignee)

Comment 4

10 years ago
Shift+<space> to toggle the read status of a message was added in Eudora 8 beta 2/Penelope 0.1a22.
Assignee: mozilla-bugs → beckley
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Component: General → Mail Window
QA Contact: general → mail-window
Resolution: --- → FIXED
Target Milestone: Future → 0.1

Updated

9 years ago
Target Milestone: 0.1 → ---
You need to log in before you can comment on or make changes to this bug.