need Viewing options to control when messages viewed in preview pane are marked as read

RESOLVED FIXED in Eudora OSE 1.0

Status

Penelope
General
P5
normal
RESOLVED FIXED
11 years ago
9 years ago

People

(Reporter: Gary Hooper, Assigned: Jeff Beckley)

Tracking

Eudora OSE 1.0

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Alpha 19

in eudora, there are Viewing options to control when messages viewed in the preview pane are marked read.  these are incredible useful, and are missing from Alpha 19.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Under the 'General' tab in the 'Advanced' settings you can tell Penelope (Thunderbird) to 'Wait __ seconds before marking a message as read'. Is this not what you want?

Matt

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 2

11 years ago
I'm sure that's not what Gary wants. At least that's not what I would like. In Eudora you can select a message in the TOC (top half of the folder view, bottom half being the preview pane) to have it shown in the preview pane without it being marked as read. This allows you to read one or several emails in one or several mailboxes (without having to actually open them) and leave them as unread if you want to come back later to answer them or do something else. This can be used as a reminder of pending actions.
(Reporter)

Comment 3

11 years ago
the scenario described above by cefe is what i'm looking for.

Comment 4

11 years ago
Yes, exactly. You can set Penelope to wait for a certain time before marking as read, but you can not set it to _never_ mark messages shown in the preview pane as read! I need this, too.

Status of this bug should be changed, it is not invalid resolved :)

Comment 5

11 years ago
I agree with this as well. It bothers me to no end that when I open a mailbox the selected message gets marked read automatically. I've gotten into the habit of selecting a read message in a mailbox before moving to another mailbox to avoid this.

To summarize, there should be OPTIONS:

- Not to mark previewed messages read (require message to be opened, paged through or manually marked read.

- Auto-selected messages (messages that are selected when you open a mailbox) should not be auto-marked read
Status: RESOLVED → VERIFIED

Updated

11 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Updated

11 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

10 years ago
Priority: -- → P5
(Assignee)

Comment 6

10 years ago
(In reply to comment #5)
> To summarize, there should be OPTIONS:
> 
> - Not to mark previewed messages read (require message to be opened, paged
> through or manually marked read.

Yes, definitely.


> - Auto-selected messages (messages that are selected when you open a mailbox)
> should not be auto-marked read

This is actually in Eudora 8 beta 4/Penelope 0.5a1.
Assignee: mozilla-bugs → beckley
OS: Windows XP → All
Hardware: PC → All
Target Milestone: --- → 0.5
Version: unspecified → 0.1

Updated

9 years ago
Duplicate of this bug: 477417
(Assignee)

Comment 8

9 years ago
For those with initiative, this bug is fixed in the Penelope hg source code
depot: <http://hg.mozilla.org/penelope/rev/6eae5527e15b>.

Otherwise you'll have to wait until the next release, Eudora 8 beta 9/Penelope
1.0b1.

With this change the defaults in Penelope are the same as Classic Eudora's.  Auto-mark-as-read is turned off by default, and if turned on will mark messages as read with a delay of 5 seconds.  Note that you can change these settings now by going in to the Options/Preferences dialog, and clicking on the "Advanced" panel and then the "Reading & Display" tab.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Target Milestone: 0.5 → 1.0
You need to log in before you can comment on or make changes to this bug.