Random crash copying/typing URL a few times in a row

VERIFIED DUPLICATE of bug 38136

Status

()

P3
normal
VERIFIED DUPLICATE of bug 38136
19 years ago
19 years ago

People

(Reporter: blee, Assigned: joki)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
One way to reproduce:
(not consistently reproducible with the same steps)

Copy/type URLs in location field and hit return to load the page a few times in 
a row. ==> crash.

StackTrace in the URL above.  bld: Win32 05-04-09-M16

Comment 1

19 years ago
same stack crawl -- verify with respin, coming out now

*** This bug has been marked as a duplicate of 38136 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Adding crash keyword
Keywords: crash

Updated

19 years ago
QA Contact: janc → ckritzer

Comment 3

19 years ago
Mass update:  changing qacontact to ckritzer@netscape.com

Comment 4

19 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.