Want option to turn accounts on/off

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: jdg, Assigned: mscott)

Tracking

x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Thunderbird version 1.0.7 (20050923)

My ISP allows mail access via either POP or IMAP.  I normally use POP because IMAP is much slower and makes operations such as message deletion too slow to use, but sometimes I can only get to my account via a read-by-web interface, causing the affected messages to be retreivable only by IMAP.

As it stands I can't leave both methods configured as accounts in Thunderbird, or TB will try to retrieve everything both ways on each login.  So I want the option to turn each account on/off (either in Account Manager or in the folder pane) without having to re-enter the account definition (and its remembered passwords) for the account I'm going to use that day.

Multiple profiles won't do the job since they prevent me from keeping the mail in one set of local folders.

Reproducible: Always

Comment 1

12 years ago
you can just turn off the retrieval of new mail for the account you don't want in the account settings dialog (turn off retrieval of new mail on startup, and the periodic check for new mail)
->INVALID per comment 1. 

BTW, 1.0.7 is really old. I recommend you upgrade.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.