Cursor does not show up when a textarea is hovering over an iframe

RESOLVED DUPLICATE of bug 167801

Status

()

defect
RESOLVED DUPLICATE of bug 167801
12 years ago
12 years ago

People

(Reporter: kimkunjj, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: Firefox 1.5.0.11

Below is the test code.

<body> 
<div style="position:absolute;top:200px;left:50px;width:250px;z-index:10"> 
<textarea rows="5" cols="30" id="Textarea1" NAME="Textarea1">abc</textarea> 
</div> 
<iframe src="http://www.google.com" height="300px" width="500px"/> 
</body> 


Reproducible: Always

Steps to Reproduce:
1. Put the test code inside an html page
2. Open the page in Firefox
3. Click inside the textarea and type something
Actual Results:  
The cursor is not showing even though you can type into it

Expected Results:  
The cursor should be showing

Show the cursor after the user clicks into the textarea.
works for me with Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a5pre) Gecko/2007052404 Minefield/3.0a5pre 

But confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
since this bug is fixed on trunk, marking this as dupe of bug 167801
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167801
You need to log in before you can comment on or make changes to this bug.