Closed Bug 381929 Opened 15 years ago Closed 9 years ago

autosplitting of big attachments

Categories

(Thunderbird :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: phaserman, Unassigned)

References

(Blocks 1 open bug)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0

Mail Provider often limit the size of mails. Outlook Express has a feature that can be enabled in the options to split attachments. It automaticly splits the email in several messages of the specified size and assembles them automaticly at the receiver. This feature would be very handy in Thunderbird too. It would be nice if it would be compatible with Outlook Express.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Keywords: helpwanted
Duplicate of Core bug 64840 comment 2?
Assignee: mscott → nobody
Do we still want this in light of Filelink being in Thunderbird now?
No
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
Keywords: helpwanted
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.